Reload to 12.04, Synaptic Not Working

Discussion and Technical Support for general software applications and utilities including OS related issues.
acme
Member
Member
Posts: 13
Joined: December 14th, 2011, 9:38 pm

Reload to 12.04, Synaptic Not Working

Postby acme » May 30th, 2012, 8:11 pm

Greetings, Thanks again for a great tutorial on building media servers!!!

I have just put in a 60GB SSD for OS as well as upgraded to 12.04 Server. The updated site was great!

When I hit the Synaptic section and try to log into it nothing happens. Is there something that I missed? I have had to reload three times as I'm thick and don't know what I'm doing some times...

I did see the login screen for Synaptic the first time to tried, but not since.

Thanks in advance, any help will be appreciated.

Craig

User avatar
Ian
Moderator
Posts: 751
Joined: January 1st, 2011, 8:00 am

Re: Reload to 12.04, Synaptic Not Working

Postby Ian » May 30th, 2012, 10:50 pm

Hi Craig,

Just to check we're on the same page, do you mean when you select the Synaptic Package Manager from the menus (System-> Administration -> Synaptic Package Manager)?

Ian.

acme
Member
Member
Posts: 13
Joined: December 14th, 2011, 9:38 pm

Re: Reload to 12.04, Synaptic Not Working

Postby acme » May 30th, 2012, 11:44 pm

Yes that's correct. Nothing happens. I've searched and can't really find an answer.

User avatar
Ian
Moderator
Posts: 751
Joined: January 1st, 2011, 8:00 am

Re: Reload to 12.04, Synaptic Not Working

Postby Ian » May 31st, 2012, 9:51 am

You're right, Craig, nothing happens :crazy:

It looks like it's now broken. But, there is a way round it and that is to launch Synaptic via a Terminal Session.

So from the menu choose Applications->Accessories->Terminal and type the following:

Code: Select all

sudo synaptic


Not quite sure what's happening as it used to work. I will have a hunt around the internet for clues but in the meantime that should keep you going. :thumbup:

Ian.

User avatar
Andy Horn
Knows their stuff
Posts: 188
Joined: July 24th, 2011, 6:14 pm
Location: Stockton on Tees

Re: Reload to 12.04, Synaptic Not Working

Postby Andy Horn » June 1st, 2012, 8:33 pm

I reported that this was not working in 12.04 desktop in another thread.

Andy

wsimm
Member
Member
Posts: 7
Joined: October 31st, 2011, 2:15 am

Re: Reload to 12.04, Synaptic Not Working

Postby wsimm » June 2nd, 2012, 6:01 pm

Had almost the same problem. It starts Ok from the server machine itself, but not when accessed via Tight VNC from another machine. Accepts the password and then just nothing happens.

acme
Member
Member
Posts: 13
Joined: December 14th, 2011, 9:38 pm

Re: Reload to 12.04, Synaptic Not Working

Postby acme » June 4th, 2012, 8:34 pm

Andy Horn wrote:I reported that this was not working in 12.04 desktop in another thread.

I had searched things before posting. Must have missed it. Anything solved yet?
Craig


Return to “Software - Applications and Operating Systems”

cron