Just perfect...

dforster
Member
Member
Posts: 5
Joined: April 30th, 2015, 7:15 pm

Just perfect...

Postby dforster » April 30th, 2015, 7:20 pm

Hi,

I cant help but type this, not something I normally do...

This web site has helped me set up my new HP microserver, with two TBS cards and Linux 14.04, all working with Tvheadend, Samba, SSH, etc. - all in about two hours. Everything works perfectly, I cant thank you enough...

Yes I have basic Linux knowhow, but the TBS cards - the devil driver install, all this is explained so clearly... A brilliant site...

Cant thank you enough...

Dan ;-)

User avatar
Ian
Moderator
Posts: 751
Joined: January 1st, 2011, 8:00 am

Re: Just perfect...

Postby Ian » April 30th, 2015, 7:30 pm

Hi Dan and welcome to the forums :wave:

That's very good to hear. I've lots more to write on the TBS topic but am glad you've found what's there useful.

Thanks for taking the time to write :thumbup:

Ian.

dforster
Member
Member
Posts: 5
Joined: April 30th, 2015, 7:15 pm

Re: Just perfect...

Postby dforster » May 1st, 2015, 9:46 am

Ian,

You have a skill that so many others dont have, an ability to communicate complicated tasks in an easy to understand way. Dont stop, whatever you do...

Huge thanks again...

Dan :-)

User avatar
Ian
Moderator
Posts: 751
Joined: January 1st, 2011, 8:00 am

Re: Just perfect...

Postby Ian » May 1st, 2015, 7:09 pm

Thanks Dan.

The site started off as merely a place that I could refer to myself when I needed to rebuild my server from scratch. Having followed numerous guides out there and ended up down dead-ends I was rebuilding it quite often.

Now when I need to do it I just highlight each of the commands from each of the guides and paste them directly into Putty and it takes no time at all.

It's by no means a perfect site and a few guides need redoing, plus there's loads more guides I should add, but it still gets a basic server up and running for many people.

Thanks again.

Ian.

dforster
Member
Member
Posts: 5
Joined: April 30th, 2015, 7:15 pm

Re: Just perfect...

Postby dforster » May 4th, 2015, 12:20 pm

Ian,

Got everything working perfeclty now. I note - that although it does not say, if I make a (major'ish) change in the tvheadend server, a reboot and refresh in the Kodi PVR database is required, if not I get some silly errors (like no recording in Kodi). Also, I noted that I had to change the permissions (in the Java filemanager in Webmin) to the new folder I created on the new formated partition (again, followed your instructions for this) in order that Kodi/tvheadend would work (well, record). The folder had root permission (and owner), which I changed to hts... Rebooted the media server and all good...

Note I tested the tvheadend streaming (via remote desktop) to my house in Grenada W.I. (bought with lots of hard work over 30 years I add) and its brilliant, no buffering, just perfect land and sat TV.

Also, just in case your are interested, the mini HP server was brought brand new for £120.00 on the internet, they are so cheap!!! (and the HP quality is amazing as ever)... All I did was add a couple of decent part SDD/part spin hard drives... (£79.00 each - 2TB - Amazon).

So, what next challange are going to throw at me then ;-)...

Have alovely bank holiday W/E.

Dan


Return to “General Discussion”

cron